Browse Source

updated pip requirements

master
crunk 11 months ago
parent
commit
9d4e67b089
  1. 9
      requirements.txt

9
requirements.txt

@ -1,26 +1,35 @@
anyascii==0.3.2
APScheduler==3.10.1
attrs==23.1.0
bcrypt==4.0.1
black==23.7.0
blinker==1.6.2
certifi==2023.5.7
charset-normalizer==3.1.0
click==8.1.3
feedparser==6.0.10
Flask==2.3.2
Flask-APScheduler==1.12.4
Flask-WTF==1.1.1
icalendar==5.0.7
idna==3.4
importlib-metadata==6.6.0
isort==5.12.0
itsdangerous==2.1.2
Jinja2==3.1.2
MarkupSafe==2.1.3
mypy-extensions==1.0.0
packaging==23.1
pathspec==0.11.1
Pillow==10.0.0
platformdirs==3.8.1
pyahocorasick==2.0.0
python-dateutil==2.8.2
pytz==2023.3
requests==2.31.0
sgmllib3k==1.0.0
six==1.16.0
tzlocal==5.0.1
urllib3==2.0.2
Werkzeug==2.3.4
Whoosh==2.7.4

Loading…
Cancel
Save